or login with

Hitman: Absolution patch tweaks ‘disguise parameters’

14 Dec 2012  by   Peter Parrish
Tweet about this on Twitter2Share on Facebook1Share on Google+0Share on Reddit0

Hitman: Absolution (4)

Nixxes, the company behind the PC version of Hitman: Absolution have released a new patch for the game which includes changes to “disguise parameters” and unspecified “difficulty adjustments”. There are also a few bug fixes (such as making sure the King of Chinatown doesn’t get stuck on his phone for eternity) and general performance improvements.

Interestingly, the disguise tweaks are only for difficulty levels above Normal (those that fall in the ‘Professional’ range). The notes aren’t clear about what, exactly, has been changed, but I’d hazard a guess at either the time for enemy AI to see through your disguise being reduced a little, or the distance at which they spot you being reduced.

Here are the patch notes in full. It should download itself automatically on Steam:

- Added option to lower or disable Bloom effect
– ‘Change Cover’ action can now be mapped on a separate key.
– Country leaderboards are now in the correct language
– Weapon selector doesn’t appear when point shooting anymore
– Pausing game doesn’t skip cutscenes anymore
– Slightly improved general performance
– Performance improvements for MSAA and HBAO
– Fixed King of Chinatown behavior
– Disabled use of all DirectInput devices (as they are unsupported)
– The disguise parameters on ‘Professional’ difficulties have been tweaked.
– Difficulty adjustments
– Displayed high scores are now selected from all difficulty levels.
– Fix for negative scores
– Fixed disappearing user interface on AMD HD 3650

Tweet about this on Twitter2Share on Facebook1Share on Google+0Share on Reddit0
Register an IncGamers account to post comments, enter giveways and more!
You can also post through a social network or without logging in.
    
or login with
Game advertisements by <a href="http://www.game-advertising-online.com" target="_blank">Game Advertising Online</a> require iframes.